Testing, testing… 1…2…

22 Mar

For some reason my post from eariler today got lost? Well, it’s not lost… I found it under March 12th (not the first time this has happened…) so, this is just a test to see if my postage still works! 😦

Advertisements

6 Responses to “Testing, testing… 1…2…”

  1. sheree March 22, 2011 at 10:30 pm #

    Postage worked. :o)

    • vegansunshine March 22, 2011 at 10:36 pm #

      Haha, this is true. I just wish my post would come back. 😦

  2. Jenn @ Peas & Crayons March 22, 2011 at 10:56 pm #

    in regards to your comment: MEANIE!!!!!!!!! =)

    haha It’s 10:55 here in NC but the gals were asking for me to post it early as a reminder versus posting a ton of mini posts, I just toss it up the night before. Is that a blog no no? lol! I’m trying to be PC here! ❤

    ps: your page still works =) mwah!

    • vegansunshine March 23, 2011 at 7:23 am #

      No that’s fine I do the same thing! I just seriously though you lived far away cause im always the last one! Hahaha

  3. IHeartVegetables March 23, 2011 at 12:22 am #

    Page is working! 🙂 hehe

  4. katshealthcorner March 23, 2011 at 10:42 pm #

    It works! 😉

    I sometimes get my posts listing that it was posted at a different time/day than they actually were. It drives me crazy!! At least it is easy to fix. 🙂

    xoxo
    Kathleen

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: